利用易语言制作3389端口修改器+下载

原文地址:http://blog.sina.com.cn/s/blog_4c4be7690100081l.html

pop编译的3389端口修改器 下载地址:
http://www.rayfile.com/zh-cn/files/17156557-352a-11dd-a44a-0014221f3995/
http://www.divshare.com/download/3548387-187

pop编译的源码如下:
.版本 2

.程序集 窗口程序集1

.子程序 __启动窗口_创建完毕

标签3.标题 = 到文本 (取数值注册项 (#本地机器, “SYSTEM\CurrentControlSet\Control\Terminal Server\Wds\rdpwd\Tds\tcp\PortNumber”, ))

.子程序 _按钮1_被单击

信息框 (“3389端口修改成功”, 0, )
写注册项 (#本地机器, “SYSTEM\CurrentControlSet\Control\Terminal Server\WinStations\RDP- tcp\PortNumber”, 到数值 (编辑框1.内容))
写注册项 (#本地机器, “SYSTEM\CurrentControlSet\Control\Terminal Server\Wds\rdpwd\Tds\tcp\PortNumber”, 到数值 (编辑框1.内容))

.子程序 _按钮2_被单击

运行 (“cmd /k shutdown -r -t 0”, 假, )

Related Posts

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.