MacBook/MacBook Pro外部接口/端口的区分和详解

如果您不确定与外部显示器、硬盘驱动器、相机、打印机、iPhone、iPad 或其他设备搭配使用的端口,本指南中的端口形状和符号应该会有所帮助。

您的 Mac 可能配有以下示例中显示的一个或多个端口。端口信息还可以在 Mac 的技术规格中找到:选择苹果 (苹果标志) 菜单 >“关于本机”,点按“支持”,然后点按“技术规格”。或者查看您的 Mac 使用手册。


MacBook Pro(2016 年及更新机型)两侧各配备两个雷雳 3 (USB-C) 端口


MacBook(2015 年及更新机型)左侧配备一个 USB-C 端口;MacBook Air(视网膜显示屏,13 英寸,2018 年)配备两个 USB-C 端口


MacBook Pro(视网膜显示屏,15 英寸,2015 年中)左侧配 Continue reading "MacBook/MacBook Pro外部接口/端口的区分和详解"

凯立德SUPCFG.TXT端口配置修改详解

凯立德的端口和波特率修改可以通过“SUPCFG.TXT”这个文件来指定,这个配置文件具有最高优先级

根目录下有了“SUPCFG.TXT”后NaviConfig.dll文件或其它什么dll文件内部端口,

无论是什么值都无需修改,一律以“SUPCFG.TXT”文件设置为准,再也不用什么修改端口软件了

具体操作步骤:

在凯立德导航的主目录下,建立一个名为“SUPCFG.TXT”的文本文档,写入 Continue reading "凯立德SUPCFG.TXT端口配置修改详解"

凯立德不能搜星解决办法:凯立德端口配置修改器 V4.0

Pop:不同的导航都有不同的端口,但是基本上都是使用凯立德的导航,要是发现不能搜星的话,可能就是端口有问题了。

现给个最新凯立德C-CAR配置修改器 V4.0,自己可以根据需要修改端口和波特率,现在最新版本的凯立德要修改端口文件只能修改NaviConfig.dll文件

使用方法:

1、把你要修改的NaviConfig.dll放入这个文件包中

2、把端口这里的 com1 等修 Continue reading "凯立德不能搜星解决办法:凯立德端口配置修改器 V4.0"

车载GPS检测端口和屏幕分辨率的软件:PADTOOL

给大家介绍一个小工具,用来识别车载GPS导航的屏幕分辨率、SD卡路径名,以及它的序列号。

1、它能识别SD卡的ID号(即为序列号)
2、把它拷贝到GPS机器上运行,然后可以自动识别并显示机器卡名,分辨率,SD卡ID号(序列号)等

使用方法和步骤如下:

1、把PdaTool软件复制到SD卡中根目录下
2、插入SD卡,在导航仪或者一体机中设置一下导航路径为PdaTool.exe,然后点击按钮启动导航。
3、可以看到导航仪屏幕上出现如下图所示的画面:

PADTOOL
PADTOOL

从图中可以看到,屏幕分 Continue reading "车载GPS检测端口和屏幕分辨率的软件:PADTOOL"

封锁魔兽世界的端口和服务器IP地址详解

pop:闲得无聊,研究了下魔兽世界的封锁。

魔兽的端口是40041和3724,听说还有这些端口(9081、9100、9090、8086、3724、9091、8087)

魔兽世界服务器ip地址的获取

打开魔兽世界主目录下的“launcher2.ini”文件,可以看到如下内容:

[1/4/10区],cn4.grunt.wowchina.com,9,28,0,-2,22,cn4.grunt.wowchina.com,3724
[2/6/9区],cn6.grunt.wowchina.com,9,28,20,18,22,cn6.grunt.wowchina.com,3724
[3/7区],cn3.grunt.wowchina.com,9,28,40,38,22,cn3.grunt.wowchina.com,3724
[5/8区],cn5.grunt.wowchina.com,9,28,80,78,22,cn5.grunt.wowchina.com,3724
[新手大区],cn4.grunt.wowchina.com,9,28,0,-2,22,cn4.grunt.wowchina.com,3724

每个区所对应的服务器域名就出来了;要获取服务器的IP只需使用批处理ping一下

将下面的代码保存为 *.bat 的文件,如pingwow.bat

ping cn1.grunt.wowchina.com >1.txt
ping cn2.grunt.wowchina.com >>1.txt
ping cn3.grunt.wowchina.com >>1.txt
ping cn4.grunt.wowchina.com >>1.txt
ping cn5.grunt.wowchina.com >>1.txt
ping cn6.grunt.wowchina.com >>1.txt
ping cn7.grunt.wowchina.com >>1.txt
ping cn8.grunt.wowchina.com >>1.txt
ping cn9.grunt.wowchina.com >>1.txt
ping cn10.grunt.wowchina.com >>1.txt

然后将这些魔兽世界服务器的IP整理出来(IP会经常换,以ping的结果为准)
121.14.82.114
61.135.186.114
125.64.38.112
121.14.80.116
121.14.86.109
61.135.184.110
125.64.38.116
121.14.84.114
61.135.210.109
202.102.94.116

我们要做的就是在路由器里面封掉这些C段或者B段,如

61.135.1.1-61.135.254.254
202.102.94.1-202.102.94.254
121.14.1.1-121.14.254.254
125.64.38.1-125.64.38.254

封锁飞信登录(IP和端口)

pop:今天一个同学不停的用电脑跟我手机发飞信,搞得短信一下子到了100多条,暂时封锁一下他的飞信

具体步骤如下:

飞信登录验证IP:
nav.fetion.com.cn
221.130.45.201

飞信端口:
6501-6504

进入路由器,对这些IP进行屏蔽,在IE中输入路由器的管理地址:http://192.168.1.1/然后打开“安全设置”

<1>、选择“防火墙设置”,第一步,勾选“开启IP地址过滤”,下面的“缺省过滤规则”设置为“凡是不符合已设IP地址过滤规则的数据包,允许通过本路由器”。第二步,勾选“开启域名过滤”。

<2>、选择“IP地址过滤”,然后点击右边的“添加新条目”,在“广域网IP地址”这里填写获取的IP段,协议选择“ALL”,端口为默认;要是你只想限制某一段内网IP也可以填入内网的IP地址;要是想设置某段时间不能登陆,可以在“生效时间”这里填入时间

一根网线把两头同时插入一个交换机的端口会发生什么?

pop:今天一个会员发给我的,说实话问题很傻,可以说是几乎不可能的事情。

问题:
应聘的时候别人问我的,如果用一根网线把两头同时插入一个交换机的2个端口内会发生什么情况?

答案还在等待高人

1、产生回路

2、网络变慢

3、没有任何反应

4、端口可以配置到不同的vlan的,还有看你接入方式不同效果不同 trunk接入或acess或qinq接入都不一样,基于端口配置vlan后2个端口就等于是2台交换机的效果

谢谢留言的这位朋友!

利用易语言制作3389端口修改器+下载

原文地址:http://blog.sina.com.cn/s/blog_4c4be7690100081l.html

pop编译的3389端口修改器 下载地址:
http://www.rayfile.com/zh-cn/files/17156557-352a-11dd-a44a-0014221f3995/
http://www.divshare.com/download/3548387-187

pop编译的源码如下:
.版本 2

.程序集 窗口程序集1

.子程序 __启动窗口_创建完毕

标签3.标题 = 到文本 (取数值注册项 (#本地机器, “SYSTEM\CurrentControlSet\Control\Terminal Server\Wds\rdpwd\Tds\tcp\PortNumber”, ))

.子程序 _按钮1_被单击

信息框 (“3389端口修改成功”, 0, )
写注册项 (#本地机器, “SYSTEM\CurrentControlSet\Control\Terminal Server\WinStations\RDP- tcp\PortNumber”, 到数值 (编辑框1.内容))
写注册项 (#本地机器, “SYSTEM\CurrentControlSet\Control\Terminal Server\Wds\rdpwd\Tds\tcp\PortNumber”, 到数值 (编辑框1.内容))

.子程序 _按钮2_被单击

运行 (“cmd /k shutdown -r -t 0”, 假, )

使用注册表修改“远程终端服务”(3389)的端口

打开“开始→运行”,输入“regedit”,打开注册表,进入以下路径:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\
Terminal Server\Wds\rdpwd\Tds\tcp

看见PortNamber值了吗?其默认值是3389,修改成所希望的端口即可,例如6111。

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\
Tenninal Server\WinStations\RDP-Tcp

将PortNumber的值(默认是3389)修改成端口6111。

修改完毕,重新启动电脑,以后远程登录的时候使用端口6111就可以了