凯立德SUPCFG.TXT端口配置修改详解

凯立德的端口和波特率修改可以通过“SUPCFG.TXT”这个文件来指定,这个配置文件具有最高优先级

根目录下有了“SUPCFG.TXT”后NaviConfig.dll文件或其它什么dll文件内部端口,

无论是什么值都无需修改,一律以“SUPCFG.TXT”文件设置为准,再也不用什么修改端口软件了

具体操作步骤:

在凯立德导航的主目录下,建立一个名为“SUPCFG.TXT”的文本文档,写入 Continue reading "凯立德SUPCFG.TXT端口配置修改详解"

凯立德不能搜星解决办法:凯立德端口配置修改器 V4.0

Pop:不同的导航都有不同的端口,但是基本上都是使用凯立德的导航,要是发现不能搜星的话,可能就是端口有问题了。

现给个最新凯立德C-CAR配置修改器 V4.0,自己可以根据需要修改端口和波特率,现在最新版本的凯立德要修改端口文件只能修改NaviConfig.dll文件

使用方法:

1、把你要修改的NaviConfig.dll放入这个文件包中

2、把端口这里的 com1 等修 Continue reading "凯立德不能搜星解决办法:凯立德端口配置修改器 V4.0"

车载GPS检测端口和屏幕分辨率的软件:PADTOOL

给大家介绍一个小工具,用来识别车载GPS导航的屏幕分辨率、SD卡路径名,以及它的序列号。

1、它能识别SD卡的ID号(即为序列号)
2、把它拷贝到GPS机器上运行,然后可以自动识别并显示机器卡名,分辨率,SD卡ID号(序列号)等

使用方法和步骤如下:

1、把PdaTool软件复制到SD卡中根目录下
2、插入SD卡,在导航仪或者一体机中设置一下导航路径为PdaTool.exe,然后点击按钮启动导航。
3、可以看到导航仪屏幕上出现如下图所示的画面:

PADTOOL
PADTOOL

从图中可以看到,屏幕分 Continue reading "车载GPS检测端口和屏幕分辨率的软件:PADTOOL"

封锁魔兽世界的端口和服务器IP地址详解

pop:闲得无聊,研究了下魔兽世界的封锁。

魔兽的端口是40041和3724,听说还有这些端口(9081、9100、9090、8086、3724、9091、8087)

魔兽世界服务器ip地址的获取

打开魔兽世界主目录下的“launcher2.ini”文件,可以看到如下内容:

[1/4/10区],cn4.grunt.wowchina.com,9,28,0,-2,22,cn4.grunt.wowchina.com,3724
[2/6/9区],cn6.grunt.wowchina.com,9,28,20,18,22,cn6.grunt.wowchina.com,3724
[3/7区],cn3.grunt.wowchina.com,9,28,40,38,22,cn3.grunt.wowchina.com,3724
[5/8区],cn5.grunt.wowchina.com,9,28,80,78,22,cn5.grunt.wowchina.com,3724
[新手大区],cn4.grunt.wowchina.com,9,28,0,-2,22,cn4.grunt.wowchina.com,3724

每个区所对应的服务器域名就出来了;要获取服务器的IP只需使用批处理ping一下

将下面的代码保存为 *.bat 的文件,如pingwow.bat

ping cn1.grunt.wowchina.com >1.txt
ping cn2.grunt.wowchina.com >>1.txt
ping cn3.grunt.wowchina.com >>1.txt
ping cn4.grunt.wowchina.com >>1.txt
ping cn5.grunt.wowchina.com >>1.txt
ping cn6.grunt.wowchina.com >>1.txt
ping cn7.grunt.wowchina.com >>1.txt
ping cn8.grunt.wowchina.com >>1.txt
ping cn9.grunt.wowchina.com >>1.txt
ping cn10.grunt.wowchina.com >>1.txt

然后将这些魔兽世界服务器的IP整理出来(IP会经常换,以ping的结果为准)
121.14.82.114
61.135.186.114
125.64.38.112
121.14.80.116
121.14.86.109
61.135.184.110
125.64.38.116
121.14.84.114
61.135.210.109
202.102.94.116

我们要做的就是在路由器里面封掉这些C段或者B段,如

61.135.1.1-61.135.254.254
202.102.94.1-202.102.94.254
121.14.1.1-121.14.254.254
125.64.38.1-125.64.38.254

封锁飞信登录(IP和端口)

pop:今天一个同学不停的用电脑跟我手机发飞信,搞得短信一下子到了100多条,暂时封锁一下他的飞信

具体步骤如下:

飞信登录验证IP:
nav.fetion.com.cn
221.130.45.201

飞信端口:
6501-6504

进入路由器,对这些IP进行屏蔽,在IE中输入路由器的管理地址:http://192.168.1.1/然后打开“安全设置”

<1>、选择“防火墙设置”,第一步,勾选“开启IP地址过滤”,下面的“缺省过滤规则”设置为“凡是不符合已设IP地址过滤规则的数据包,允许通过本路由器”。第二步,勾选“开启域名过滤”。

<2>、选择“IP地址过滤”,然后点击右边的“添加新条目”,在“广域网IP地址”这里填写获取的IP段,协议选择“ALL”,端口为默认;要是你只想限制某一段内网IP也可以填入内网的IP地址;要是想设置某段时间不能登陆,可以在“生效时间”这里填入时间

一根网线把两头同时插入一个交换机的端口会发生什么?

pop:今天一个会员发给我的,说实话问题很傻,可以说是几乎不可能的事情。

问题:
应聘的时候别人问我的,如果用一根网线把两头同时插入一个交换机的2个端口内会发生什么情况?

答案还在等待高人

1、产生回路

2、网络变慢

3、没有任何反应

4、端口可以配置到不同的vlan的,还有看你接入方式不同效果不同 trunk接入或acess或qinq接入都不一样,基于端口配置vlan后2个端口就等于是2台交换机的效果

谢谢留言的这位朋友!

利用易语言制作3389端口修改器+下载

原文地址:http://blog.sina.com.cn/s/blog_4c4be7690100081l.html

pop编译的3389端口修改器 下载地址:
http://www.rayfile.com/zh-cn/files/17156557-352a-11dd-a44a-0014221f3995/
http://www.divshare.com/download/3548387-187

pop编译的源码如下:
.版本 2

.程序集 窗口程序集1

.子程序 __启动窗口_创建完毕

标签3.标题 = 到文本 (取数值注册项 (#本地机器, “SYSTEM\CurrentControlSet\Control\Terminal Server\Wds\rdpwd\Tds\tcp\PortNumber”, ))

.子程序 _按钮1_被单击

信息框 (“3389端口修改成功”, 0, )
写注册项 (#本地机器, “SYSTEM\CurrentControlSet\Control\Terminal Server\WinStations\RDP- tcp\PortNumber”, 到数值 (编辑框1.内容))
写注册项 (#本地机器, “SYSTEM\CurrentControlSet\Control\Terminal Server\Wds\rdpwd\Tds\tcp\PortNumber”, 到数值 (编辑框1.内容))

.子程序 _按钮2_被单击

运行 (“cmd /k shutdown -r -t 0”, 假, )

使用注册表修改“远程终端服务”(3389)的端口

打开“开始→运行”,输入“regedit”,打开注册表,进入以下路径:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\
Terminal Server\Wds\rdpwd\Tds\tcp

看见PortNamber值了吗?其默认值是3389,修改成所希望的端口即可,例如6111。

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\
Tenninal Server\WinStations\RDP-Tcp

将PortNumber的值(默认是3389)修改成端口6111。

修改完毕,重新启动电脑,以后远程登录的时候使用端口6111就可以了

关闭135端口

第一种方法:

关闭135端口最直接有效的方法,就是将RPC服务停止掉。具体方法为:在“管理工具”菜单项下面,单击“服务”选项;在弹出的“服务”窗口中,将“Remote Procedure Call”选中,再单击右键菜单中的“属性”命令,弹出图1所示的设置窗口;在启动类型设置项处,选中“已禁用”选项,并单击“确定”按钮。以上方法有很大的局限性。停止服务后会造成某些功能跟服务不能用。 现在就用比较麻烦的方法吧:用UltraEdit工具,打开系统文件夹system32下面的rpcss.dll文件。然后在该程序的主界面中,依次执行“搜索” | “查找”命令,并在弹出的查找对话框中,输入十六进制数“3100330035”,再单击一下“查找下一个”按钮,最后打开如图3所示的界面,在这里你必须将“3100330035”,修改为“3000300030”,这样就可以将“135端口”,修改为“000”了,接着将该文件重新换名保存然后在dos中覆盖原文件。 即可。。重启。 进入系统后。打开cmd 输入netstat -n 看看。 哈哈。是不是没显示135 吧

第二种方法:
默认情况下,Windows有很多端口是开放的,在你上网的时候,网络病毒和黑客可以通过这些端口连上你的电脑。为了让你的系统变为铜墙铁壁,应该封闭这些端口,主要有:TCP 135、139、445、593、1025 端口和 UDP 135、137、138、445 端口,一些流行病毒的后门端口(如 TCP 2745、3127、6129 端口),以及远程服务访问端口3389。下面介绍如何在WinXP/2000/2003下关闭这些网络端口:

第一步,点击“开始”菜单/设置/控制面板/管理工具,双击打开“本地安全策略”,选中“IP 安全策略,在本地计算机”,在右边窗格的空白位置右击鼠标,弹出快捷菜单,选择“创建 IP 安全策略”(如右图),于是弹出一个向导。在向导中点击“下一步”按钮,为新的安全策略命名;再按“下一步”,则显示“安全通信请求”画面,在画面上把“激活默认相应规则”左边的钩去掉,点击“完成”按钮就创建了一个新的IP 安全策略。

第二步,右击该IP安全策略,在“属性”对话框中,把“使用添加向导”左边的钩去掉,然后单击“添加”按钮添加新的规则,随后弹出“新规则属性”对话框,在画面上点击“添加”按钮,弹出IP筛选器列表窗口;在列表中,首先把“使用添加向导”左边的钩去掉,然后再点击右边的“添加”按钮添加新的筛选器。

第三步,进入“筛选器属性”对话框,首先看到的是寻址,源地址选“任何 IP 地址”,目标地址选“我的 IP 地址”;点击“协议”选项卡,在“选择协议类型”的下拉列表中选择“TCP”,然后在“到此端口”下的文本框中输入“135”,点击“确定”按钮(如左图),这样就添加了一个屏蔽 TCP 135(RPC)端口的筛选器,它可以防止外界通过135端口连上你的电脑。

点击“确定”后回到筛选器列表的对话框,可以看到已经添加了一条策略,重复以上步骤继续添加 TCP 137、139、445、593 端口和 UDP 135、139、445 端口,为它们建立相应的筛选器。

重复以上步骤添加TCP 1025、2745、3127、6129、3389 端口的屏蔽策略,建立好上述端口的筛选器,最后点击“确定”按钮。

第四步,在“新规则属性”对话框中,选择“新 IP 筛选器列表”,然后点击其左边的圆圈上加一个点,表示已经激活,最后点击“筛选器操作”选项卡。在“筛选器操作”选项卡中,把“使用添加向导”左边的钩去掉,点击“添加”按钮,添加“阻止”操作(右图):在“新筛选器操作属性”的“安全措施”选项卡中,选择“阻止”,然后点击“确定”按钮。

第五步、进入“新规则属性”对话框,点击“新筛选器操作”,其左边的圆圈会加了一个点,表示已经激活,点击“关闭”按钮,关闭对话框;最后回到“新IP安全策略属性”对话框,在“新的IP筛选器列表”左边打钩,按“确定”按钮关闭对话框。在“本地安全策略”窗口,用鼠标右击新添加的 IP 安全策略,然后选择“指派”。

于是重新启动后,电脑中上述网络端口就被关闭了,病毒和黑客再也不能连上这些端口,从而保护了