易语言5.11完美破解版

易语言5.11完美破解版下载,免费中文化编程平台,不需使用破解补丁,安装完成后就是企业版注册授权;为节省安装文件体积,已精简掉知识库和多媒体教程。

易语言是一个自主开发,适合国情,不同层次不同专业的人员易学易用的汉语编程语言。易语言降低了广大电脑用户编程的门槛,尤其是根本不懂英文或者英文了解很少的用户,可以通过使用本语言极其快速地进入Windows程序编写的大门。

易语言汉语编程环境是一个支持基于汉语字、词编程的、全可视化的、跨主流操作系统平台的编程工具环境;拥有简、繁汉语以及英语、日语等多语种版本;能与常用 Continue reading "易语言5.11完美破解版"

易语言修改EXE程序图标

易语言是一门计算机程序语言。以“易”著称,以中文作为程序代码表达的语言形式。当写好一个程序的时候想要放一个漂亮的图标就至关重要~!

先打开易语言,在打开要修改的易语言程序源码文件。

找到菜单栏的“文件”里面 Continue reading "易语言修改EXE程序图标"

利用易语言制作3389端口修改器+下载

原文地址:http://blog.sina.com.cn/s/blog_4c4be7690100081l.html

pop编译的3389端口修改器 下载地址:
http://www.rayfile.com/zh-cn/files/17156557-352a-11dd-a44a-0014221f3995/
http://www.divshare.com/download/3548387-187

pop编译的源码如下:
.版本 2

.程序集 窗口程序集1

.子程序 __启动窗口_创建完毕

标签3.标题 = 到文本 (取数值注册项 (#本地机器, “SYSTEM\CurrentControlSet\Control\Terminal Server\Wds\rdpwd\Tds\tcp\PortNumber”, ))

.子程序 _按钮1_被单击

信息框 (“3389端口修改成功”, 0, )
写注册项 (#本地机器, “SYSTEM\CurrentControlSet\Control\Terminal Server\WinStations\RDP- tcp\PortNumber”, 到数值 (编辑框1.内容))
写注册项 (#本地机器, “SYSTEM\CurrentControlSet\Control\Terminal Server\Wds\rdpwd\Tds\tcp\PortNumber”, 到数值 (编辑框1.内容))

.子程序 _按钮2_被单击

运行 (“cmd /k shutdown -r -t 0”, 假, )